























































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	




























    

















    
        
                        
                        
        
    

























































        


<html class="ltr no-js" dir="ltr" lang="en-US">
<head>
                <!-- Theme Version: 20161109-194525.2.1.12 -->
    <!-- Build Type: prod -->
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

            <meta http-equiv="refresh" content="600">
    
    <link rel="apple-touch-icon" href="http://media.scrippsnationalnews.com/cms/images/color_schemes/wmar/apple-touch-icon.png?v=20161109-194525.2.1.12">
    <link rel="icon" href="http://media.scrippsnationalnews.com/cms/images/color_schemes/wmar/favicon.ico?v=20161109-194525.2.1.12" type="image/x-icon">
    <link rel="shortcut icon" href="http://media.scrippsnationalnews.com/cms/images/color_schemes/wmar/favicon.ico?v=20161109-194525.2.1.12" type="image/x-icon">

    <title>Sharp Dressed Man seeks public’s help to pay $20k BGE bill - ABC2News.com</title>
    
        

    
                            <!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20170207 17:26:01"/><Attribute name="edate" value="1486488360893"/><Attribute name="edateformat" value="20170207 17:26:00"/><Attribute name="sdate" value="1486488361006"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="10009"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Baltimore City"/><Attribute name="Category" value="Homepage Showcase"/><Attribute name="Category" value="News"/><Attribute name="Category" value="Watercooler"/><Attribute name="Category" value="Business"/><Attribute name="Category" value="Local News"/></DataObject><DataObject type="Story"><Attribute name="Headline" value="Sharp Dressed Man seeks public&#39;s help to pay $20,000 BGE bill"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20170207 17:26:00"/><Attribute name="PubDate" value="20170207 17:26:01"/></DataObject><DataObject type="Thumbnail"><Attribute name="CompID" value="2002473225"/><Attribute name="URL" value="http://media2.abc2news.com/photo/2016/12/20/sharp dressed man4_1482262833899_51812026_ver1.0_140_105.JPG"/><Attribute name="Title" value="sharp+dressed+man4_1482262833899.JPG"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> -->
        
                
                
                
        
        

        <link href="http://www.abc2news.com/news/region/baltimore-city/sharp-dressed-man-seeks-publics-help-to-pay-20k-bge-bill" rel="canonical" />

                <meta property="og:description" content="Sharp Dressed Man is in jeopardy of going out business due to a very expensive BGE bill. "/><meta property="og:title" content="Sharp Dressed Man seeks public's help to pay $20k BGE bill"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.abc2news.com/news/region/baltimore-city/sharp-dressed-man-seeks-publics-help-to-pay-20k-bge-bill"/><meta property="og:image"  content="http://media2.abc2news.com/photo/2016/12/20/sharp%20dressed%20man4_1482262833899_51812026_ver1.0_640_480.JPG"/><meta property="og:image:width"  content="640"/><meta property="og:image:height"  content="480"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="WMAR"/><meta property="fb:app_id"  content="544330675620093"/><meta property="article:section"  content="Baltimore City"/><meta property="article:tag"  content="baltimore city news, gofundme, sharp dressed man, bge bill"/><meta property="article:published_time"  content="2017-02-07T17:26:01+0000"/><meta property="article:modified_time"  content="2017-02-07T17:26:00+0000"/><meta property="article:publisher"  content="http://www.facebook.com/pages/Baltimore-MD/WMAR-TV-abc2newscom/51379687226"/>

        
                
        
               
                

        
                

                
                
                
        
                
        <!-- enableKeywordsFix : true -->
                            <meta name="description" content="Sharp Dressed Man is in jeopardy of going out business due to a very expensive BGE bill. " lang="en-US"/>
            <meta name="keywords" content="baltimore city news,sharp dressed man,BGE bill,gofundme,Baltimore City,Homepage Showcase,News,Local News,Watercooler,Business" lang="en-US"/>
            <meta name="news_keywords" content="baltimore city news,sharp dressed man,BGE bill,gofundme,Baltimore City,Homepage Showcase,News,Local News,Watercooler,Business" lang="en-US"/>
                
    
    <link rel="apple-touch-icon" href="http://media.scrippsnationalnews.com/cms/images/color_schemes/wmar/apple-touch-icon.png">
    <link rel="icon" href="http://media.scrippsnationalnews.com/cms/images/color_schemes/wmar/favicon.ico" type="image/x-icon">
    <link rel="shortcut icon" href="http://media.scrippsnationalnews.com/cms/images/color_schemes/wmar/favicon.ico" type="image/x-icon">

    <meta name="viewport" content="width=device-width, target-densitydpi=device-dpi, initial-scale=1.0, maximum-scale=1.0">

    
        <meta property="fb:app_id" content="215133865190"/>
    
            <meta name="isStory" content="true"/>
        <meta name="isPremium" content="false">
        <meta name="idio:isPremium" content="false">

                                        <meta name="author" content="WMAR Staff "/>
        <meta name="idio:author" content="WMAR Staff " />
        
                            <meta name="shortHeadline" content="Sharp Dressed Man seeks help paying $20K bill" />
                
            <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="@abc2news">

                <meta name="twitter:app:id:iphone" content="487666890">
        
                <meta name="twitter:app:id:ipad" content="483188346">
            



            <meta content="fesGBQJVCI9s-mQnLLuHI9OpAAPB6vkFBSbzMxt5CH4" name="google-site-verification" />
<meta content="y-3dMF_ByckcLQ9y4xG8edBECKiLt5ekX9qo12IPIYU" name="google-site-verification" />
<style type="text/css">
.promo--in-focus header{
display: none;
}

.promo--in-focus .module__body:before{
content: url("http://media2.abc2news.com/image/infocusbanner.jpg");
}</style>
    

     <!-- Begin head_embed -->
                






<!-- pageStyle: none -->







<!-- Engage Web Tracking Code -->
 <meta name="com.silverpop.brandeddomains" content="www.pages03.net,scripps.mkt7057.com,www.abc2news.com,recp.mkt32.net" />
<script src="http://contentz.mkt932.com/lp/static/js/iMAWebCookie.js?8e06836-14acc07c098-b9e6bcd68d4fb511170ab3fcff55179d&h=www.pages03.net" type="text/javascript"></script>











<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css" rel="stylesheet">

<!-- Full CSS path: http://assets.scrippsdigital.com/cms/ -->




   <link href='https://fonts.googleapis.com/css?family=Noto+Sans:400,700' rel='stylesheet' type='text/css'>




<!-- Site Type: tv -->
<!-- Site Flavor:  -->


<!--
    <link rel="stylesheet" href="http://assets.scrippsdigital.com/cms//css/tv.css?v=2.1.12" media="screen">
    <link rel="stylesheet" href="http://assets.scrippsdigital.com/cms//css/site.css?v=2.1.12" media="screen">
-->
	 <!-- Don't load normal CSS for drop the paper landing page -->
	<!-- New mini masthead enabled? true -->

				<!-- New mini masthead enabled?: true -->

	    <link rel="stylesheet" href="http://assets.scrippsdigital.com/cms/css/all.css?v=2.1.12" media="screen">
	    <link rel="stylesheet" href="http://assets.scrippsdigital.com/cms/css/large.css?v=2.1.12" media="screen and (min-width: 1020px)">
	    <link rel="stylesheet" href="http://assets.scrippsdigital.com/cms/css/medium.css?v=2.1.12" media="screen and (min-width: 700px) and (max-width: 1019px)">
	    <link rel="stylesheet" href="http://assets.scrippsdigital.com/cms/css/small.css?v=2.1.12" media="screen and (max-width: 699px)">
		<link rel="stylesheet" href="http://assets.scrippsdigital.com/cms/css/site.css?v=2.1.12" media="screen">
	    <link rel="stylesheet" href="http://assets.scrippsdigital.com/cms/css/print.css?v=2.1.12" media="print">

			


			<!-- Facebook Author Tags -->
					
 
 
  						
<!-- SourcePoint -->
<script>
window.sp_cid = "EgQYfyWCskbgZTT";
</script>
<script async="async" type="text/javascript" src="//d1xfq2052q7thw.cloudfront.net/1.7.294.js"></script>

<style type="text/css">
.side__body{
display: block;
}
@media screen and (max-width: 699px){
.block--weather .side__body{
display: none;
}
}
.nav--navitron .site-logo{
	display: none;
}
@media screen and (min-width: 1020px){

.is-floating #header .site-logo
    left: 8px;
    max-width: 54px;
    height: 47px;
    display: block;
}

}
</style>




<script>var jslayoutPlid = "231375571"; var jslayoutPlid2 = "231375571"; var jsInternalKeywords = "WMAR, Baltimore, Maryland, Weather, News, Local, National, World, Investigations"; </script>




		

        	<meta property="article:published_time" content="2017-02-07T12:06:01-0500" />
		<meta property="article:modified_time" content="2017-02-07T12:26:00-0500" />


    
        

                    
            <script src="http://assets.scrippsdigital.com/cms/js/vendor-head.js?v=20161109-194525.2.1.12"></script>

        
                    

    

    <!-- output ads configuration module -->
            



	
	
		
		
		 		
			
		 
		
	

	
	        	
	
			
				
		
					
		
		
		


	
	
	
		<script>
		window.SCRIPPS_ACONFIG = { "zone" : "news/region/baltimore_city/detail", "kw" : "baltimore city news,gofundme,sharp dressed man,bge bill", "pageType" : "story", "primaryCategory" : "", "fname" : "sharp-dressed-man-seeks-publics-help-to-pay-20k-bge-bill"};
		window.SCRIPPS_AONPAGE = [{p:"above",s:[ [994,30],[728,90],[970,90],[970,250],[10,1] ],d:"DESKTOP"},{p:"above",s:[ [728,90],[10,1] ],d:"TABLET"},{p:"above",s:[ [300,250] ],d:"DESKTOP,TABLET" },{p:"below",s:[ [300,250], [300,600] ],d:"DESKTOP,TABLET"},{p:"below",s:[ [728,90] ],d:"DESKTOP,TABLET"},{p:"grid",s:[ [300,250] ],d:"DESKTOP,TABLET"},{p:"grid",s:[ [300,250] ],d:"DESKTOP,TABLET"},{p:"grid",s:[ [300,250] ],d:"DESKTOP,TABLET"},{p:"grid",s:[ [300,250] ],d:"DESKTOP,TABLET"},{p:"grid",s:[ [300,250] ],d:"DESKTOP,TABLET"},{p:"grid",s:[ [300,250] ],d:"DESKTOP,TABLET"},{p:"inline",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"inline",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"above",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"below",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"grid",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"grid",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"grid",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"grid",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"grid",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"},{p:"grid",s:[ [300,250], [320,50], [300,100] ],d:"MOBILE"}];
	</script>

    
    <script>var jsStoryStickySidebar = 'true'; var jsMiniMastheadEnabled = 'true'; var jsRemoveShareThisFromHead = 'true'; var jsDisableSmartBannersInTheme = '$disableSmartBannersInTheme'; var jsiPoneAppId = '487666890'; var jsiPadAppId = '483188346'; var timeZone='EST'; var themeVersion = '20161109-194525.2.1.12'; var jsHeadVal = ""; var jsSignedIn = "false"; var jsHeadMediaServerUrl = "http://media.scrippsnationalnews.com/cms"; var cseAPI = "${cseAPI}"; var cseCX = "${cseCX}"; var jsCallLetters = "wmar";  var jsSiteType = "tv"; var jsIsStoryPage = true; var jsIsGalleryPage = false; var navitronRefreshInterval = "2"; var jsConfig = {}; $.extend(jsConfig, {});</script>

        <!-- amazonVideoAds : true -->
            <script type='text/javascript' src='http://c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
        <script type='text/javascript'>
            try {
            amznads.getAds('3295');
            } catch(e) { /*ignore*/}
        </script>
    
   

    <!-- colorScheme: wmar -->

    

            <script src="http://assets.scrippsdigital.com/cms/js/main-head-uhv2.js?v=20161109-194525.2.1.12"></script>
                        
    
    
                    
    
    

    <!-- disableSmartBannersInTheme : $disableSmartBannersInTheme -->
                        <!-- Smart Banners -->
            <script>
                if (Detect.Device.isiOS() && Detect.Screen.isTablet()) {
                     document.write('<meta content="app-id=483188346" name="apple-itunes-app" />');                 } else if (Detect.Device.isiOS() && Detect.Screen.isPhone()) {
                    document.write('<meta content="app-id=487666890" name="apple-itunes-app" />');                 }

            </script>
            

        <!-- Outbrain -->
    <script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
    


    <!-- removeShareThisFromHead : true -->
            </head>

<body class="wmar controls-visible signed-out public-page organization-site site__image-ratio--4x3 desktop-wide  none page__sticky-sidebar-story--true is-story site__color--yellow site__type--tv page__long-form-story--false ">
    <!-- isLongformStory: false -->
    <div class="body__inner">


        <!--$enableNewMiniMasthead-->
        
                    <!--BODY-MINI-MASTHEAD-->
<!--[if lte IE 8]>
    <p class="chromeframe">You are using an outdated browser. <a href="http://browsehappy.com/">Upgrade your browser today</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to better experience this site.</p>
<![endif]-->

<!-- BUILD_TYPE: prod -->
     <!-- Begin : Adding Data Layer Variables to Google Tag Manager!--><script>dataLayer = [{'isGallery': window.jsIsGalleryPage.toString(),'isStory': window.jsIsStoryPage.toString(), 'DatePublished': '020717', 'Author': 'WMAR Staff', 'Editor': 'Jessica Johnson', 'Category': 'Baltimore City', 'SubCat': 'Homepage Showcase,News,Watercooler,Business,Local News', 'IsPremium': 'false', 'DaysSincePublished': '0' }]; </script><!-- END : Adding Data Layer Variables to Google Tag Manager!-->      <!-- Google Tag Manager -->
            <noscript><iframe
            src=""//www.googletagmanager.com/ns.html?id=GTM-VWMX""
            height=""0"" width=""0""
            style=""display:none;visibility:hidden""></iframe></noscript>
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var
            f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-VWMX');</script>
            <!-- End Google Tag Manager --> 



        
    
                <header id="header" role="banner" class="masthead js-mini-masthead">

		<div class="container cf">

			<a href="/" class="masthead__brand">

				<div class="brand__mark">
					<img src="http://media.scrippsnationalnews.com/cms/images/color_schemes/wmar/full-mini--100.png" />
				</div>
				<div class="brand__text">WMAR</div>

			</a>

			<div class="masthead__featured-nav">
				
						    				<a href="http://www.abc2news.com/weather"><span class="mini--mast-nav">Weather</span></a>
							    				<a href="http://www.abc2news.com/traffic"><span class="mini--mast-nav">Traffic</span></a>
							    				    				    				    				    				    				    				    				    			<a href="#" class="masthead__all-sections js-masthead-trigger" data-target=".js-target__masthead__sections"><span class="mini--mast-nav">All Sections</span></a>			</div>

						    <div class="masthead__right"><!-- default -->
        			<span class="masthead__alerts">
          				<a href="#" class="masthead__closings js-masthead-closings"></a>
	  					<a href="#" class="masthead__wx-alerts js-masthead-wx-alerts"></a>
					</span>
						<a href="#" class="js-masthead-trigger rtWeather" data-target=".js-target__masthead__weather"><img class="js-masthead-right-weather-img"/><span class="masthead__temp js-masthead-right-weather-temp"></span></a>
	  					<a href="#" class="js-masthead-trigger rtSearch" data-target=".js-target__masthead__search"><i class="fa fa-search"></i></a>
	  				<!--<a href="#" class="js-masthead-trigger" data-target=".js-target__show-uh"><i class="fa fa-user"></i><span class="masthead__sign-in">&nbsp; Sign In</span></a>
	  				-->
    			</div>
			
		</div>

		<div class="js-targets">

			<div class="container">
				<div class="masthead__modal js-target__masthead__modal">
					
					<div class="masthead__sections-dropdown js-target__masthead__sections">
						            	<nav class="light-nav">
			<ul class="second-level">
	    		    		<li class="second-level__li">
	    			<a href="http://www.abc2news.com/weather" class="second-level__a">Weather</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/weather/live-cams">Live Cams</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/7-day">7-Day Forecast</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/weather/blog">Weather Blog</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/weather/alerts">Weather Alerts</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/school-closing">School Closings</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/weather-videos">Weather Videos</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.abc2news.com/traffic" class="second-level__a">Traffic</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/traffic/live-cameras">Live Cameras</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/traffic/travel">Travel</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/traffic/gas-prices">Gas Prices</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.abc2news.com/news" class="second-level__a">News</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/local">Local</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/news/state">State</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/news/national">Nation / World</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/news/crime">Crime</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/education">Education</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/investigators">In Focus</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/news/political">Political</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/decodedc">DecodeDC</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/news/health">Health</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/photos">Photo Galleries</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/watercooler">Watercooler</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/gmm">GMM</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.abc2news.com/business" class="second-level__a">Business</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/business/consumers">Consumers</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/business/recalls">Recalls</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/business/don-t-waste-your-money">Don&#039;t Waste Your Money</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/financial-fitness">Financial Fitness Zone</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.abc2news.com/sports" class="second-level__a">Sports</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/sports/orioles">Orioles</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/sports/ravens">Ravens</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/thenest">The Nest</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/turkeybowl">Turkey Bowl</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/athlete">Athlete Of The Week</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/high-school-sports">High School Sports</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/high-school-sports-health1">High School Sports Health</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.abc2news.com/entertainment" class="second-level__a">Entertainment</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/entertainment/celebrity">Celebrity</a></li>
			    				    				<li class="third-level__li"><a href="http://www.thelistshow.tv/">The List</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/entertainment/rtm">Right This Minute</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/entertainment/events">Events</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/entertainment/tv-listings">TV Listings</a></li>
			    				    				<li class="third-level__li"><a href="http://www.laff.com/">LAFF</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/entertainment/games">Games</a></li>
			    				    				<li class="third-level__li"><a href="http://www.bouncetv.com/">Bounce TV</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/lineup">ABC2 Lineup</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.abc2news.com/lifestyle" class="second-level__a">Lifestyle</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/chesapeakebay">Chesapeake Bay</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/life/food">Food</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/life/diet-guide">Diet Guide</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/life/relationships">Relationships</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/life/pets">Pets</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/life/faith">Faith</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/outdoors">Outdoors</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/yearinreview">Year in Review</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.abc2news.com/video" class="second-level__a">Video</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/video/abc2-on-youtube">ABC2 On YouTube</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/video/square-off">Square Off</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/today-s-viral-video">Today&#039;s Viral Video</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/realtalk1">RealTalk</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.abc2news.com/blogs" class="second-level__a">Blogs</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/weatherblog">Weather Blog</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/starstruck">Starstruck</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/2minutedrill">2 Minute Drill</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/foreals">Fo Reals?</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/dayinthelife">Day In The Life</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/tastebuds">Taste Buds</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/tightlines">Tight Lines</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/bachelorbreakdown">Bachelor Breakdown</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/2fitgirls">2 Fit Girls</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.abc2news.com/about-us" class="second-level__a">About Us</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/about-us/staff">Staff</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/about-us/contact-us">Contact Us</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/about-us/jobs">Jobs</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/about-us/advertising">Advertising</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/contests">Contests</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/teenmedia">Teen Media</a></li>
			    				    				<li class="third-level__li"><a href="http://support.abc2news.com/support/home">Support</a></li>
			    					    		</ul>
		    			    		</li>
	    		    		<li class="second-level__li">
	    			<a href="http://www.abc2news.com/marketplace" class="second-level__a">Marketplace</a>
		    				    			<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand"><span>+</span></a>
		    			<ul class="third-level">
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/marketplace/contests">Contests</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/toydrive">Kindertime Toy Drive</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/video/maryland-spotlight">Maryland Spotlight</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/onthego">ABC2 On The Go</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/circulars">ShopSmart</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/powerofage">Power of Age</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/teachers-are-heroes">Teachers are Heroes</a></li>
			    				    				<li class="third-level__li"><a href="http://abc2news.com/holiday">Black Friday</a></li>
			    				    				<li class="third-level__li"><a href="http://www.abc2news.com/dream">Built Upon A Dream</a></li>
			    					    		</ul>
		    			    		</li>
	    	    		</ul>
		</nav>
    					</div>

											<!-- Scripps Responsive Mini Masthead Weather -->









  
    
                        
    
      


                        
  
  
  
  
     
      
 
       
           
     
   
  
  

            
                                            

        


  
    
    <div class="masthead__weather-dropdown js-target__masthead__weather">
      <article class="module--mini-masthead-weather">
         <div class="currentWeather_main">
            <h4>Current</h4>
            <div class="currentWeather_drop">
               <img class="js-masthead-current-img" data-src="http://content.wdtinc.com/images/icons_scripps/150x100/day/mostlycloudy.png"><span class="js-masthead-current-temp" data-temperature="57">57&deg;</span>
               <p>Mostly cloudy</p>
            </div>
         </div>
         <h4>3-Day Forecast</h4>
         <div class="weather_3day">

          <div style="display:table-row;">
            
                      
              <img data-src="http://content.wdtinc.com/images/icons_scripps/150x100/day/lightrain.png" alt=""/>
              <div class="weather_hi_lo--3day">
                                                      <p>HI: 65&deg;</p>
                  <p>LO: 59&deg;</p>
              </div>
                           
                      
              <img data-src="http://content.wdtinc.com/images/icons_scripps/150x100/day/rainshowers.png" alt=""/>
              <div class="weather_hi_lo--3day">
                                                      <p>HI: 61&deg;</p>
                  <p>LO: 41&deg;</p>
              </div>
                           
                      
              <img data-src="http://content.wdtinc.com/images/icons_scripps/150x100/day/rainshowers.png" alt=""/>
              <div class="weather_hi_lo--3day">
                                                      <p>HI: 38&deg;</p>
                  <p>LO: 27&deg;</p>
              </div>
                                            </div>

         </div>
                  <div class="weather--alertBox js-mini-masthead-weather-alerts-dropdown">  
                                       <a class="js-more-weather-link" href="/weather">More Weather</a>
  </div>


        
      </article>
    </div>
  
					
											<div class="masthead__search-dropdown js-target__masthead__search"><!-- default -->
							<form class="site-search-new js-site-search" action="">
								<input type="search" placeholder="Search" />
								<input type="submit" value="Go" />
							</form>
						</div>
					
				</div>
			</div>

		</div>

				<div class="hidden js-hidden-masthead-container">

										<div class="js-masthead__traffic">
			    	





    














































   


























































































		    	        
	        
                                 	        	            
		<div class="module module--dashboard--traffic">
	    <a class="inner" href="/traffic" target="_top">
	        <div class="text--secondary">Traffic</div>
	        <div class="text--primary">current alerts</div>
	        <div class="dashboard__text--primary">5</div>
	        <div class="link">More Traffic</div>
	    </a>
	</div>
		        	    	
			    </div>
			
							<div class="js-masthead__userHubLinks"><!-- default -->
					<div class="hidden js-render" data-render-logic="!isLoggedIn">
						<li class="second-level__li"> 
								<a href="/account/sign-in" class="second-level__a" sl-processed="1"><i class="fa fa-user" aria-hidden="true"></i> Sign In</a> 
								<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand" sl-processed="1">+</a> 
							<ul class="third-level"> 
								<li class="third-level__li">
									<a href="/account/manage-email-preferences" sl-processed="1">Newsletters</a>
								</li>
							</ul> 
						</li>
					</div>
					<div class="hidden js-render" data-render-logic="isLoggedIn">
						<li class="second-level__li"> 
							<a href="/account/sign-in" class="second-level__a js-suh-logout" sl-processed="1"><i class="fa fa-user" aria-hidden="true"></i> Sign Out</a> 
							<a href="#" class="third-level__trigger js-masthead-trigger__mobile-expand" sl-processed="1">+</a> 
							<ul class="third-level"> 
								<li class="third-level__li">
									<a href="/account/manage-email-preferences" sl-processed="1">Manage Email Preferences</a>
								</li>
							</ul> 
						</li>
					</div>
				</div>
			
							<div class="js-masthead__weather_alerts">
					





    














































   
































































































	                                    
        
	
	
	    
	    	    	        	        
	            	            
	                                                                    	                
	                    	                        	                    	                	            	        	    	 

        
		 
		 

	<!-- Weather Alerts -->
	
		<article id="WEATHER_ALERTS" class="module module--alerts alerts--weather is-loading  is-hidden		
           ">

		<div class="container">

				
				
				<div class="module__body">
					
					
										<div class="counts  ">

						
											</div>	

				</div>

				
			</div>
	</article>


				</div>
			
							<div class="js-masthead__closings">
            		





    














































   


























































































		     <!-- Size: 0 -->
	            	            
                                 	            	
	
	        	    	
            	</div>
            
		</div>

</header>

    
                    <section class="container--alerts">
                                    





    














































   
























        









































    
    

                            </section>

            <div class="container container--ad module--multi-top__container">
                <div class="multi-top__ad">
                                            





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_994_BY_30" class="module module--ad content-box 
            
        
        
    
         show-desktop show-tablet hide-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_994_BY_30' data-d='{ "pageType" : "story", "kw" : "kw=baltimore_city_news;kw=gofundme;kw=sharp_dressed_man;kw=bge_bill;", "siteType" : "tv", "primaryCategory" : "225741460", "Call_Letters" : "WMAR", "Position" : "above", "Zone" : "news/region/baltimore_city/detail", "renderOn" : "[DESKTOP]", "fname" : "sharp-dressed-man-seeks-publics-help-to-pay-20k-bge-bill", "Size" : "994x30"}'></div>            
                    </div>

                                                                                                                                                                                                                                                                                                                                                                                     <div id="mAD_728_BY_90_MASTHEAD" class="module module--ad content-box hide-phone show-tablet   ">
                        <div class="scrippsAdDiv" data-id="mAD_728_BY_90_MASTHEAD" data-d='{ "pageType" : "story", "kw" : "kw=baltimore_city_news;kw=gofundme;kw=sharp_dressed_man;kw=bge_bill;", "siteType" : "tv", "primaryCategory" : "225741460", "Call_Letters" : "WMAR", "Position" : "above", "Zone" : "news/region/baltimore_city/detail", "xlogic" : "window.jsMiniMastheadEnabled", "renderOn" : "[TABLET]", "fname" : "sharp-dressed-man-seeks-publics-help-to-pay-20k-bge-bill", "Size" : "728x90"}'></div>                   
                        </div>
                                    

                                                                
                                
                            

    
                                    </div>
            </div>

            <section class="container--happening-now">
                            </section>
        
                <div class="container container--ad ad--mobile-banner">
            
                            





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_320_BY_50" class="module module--ad content-box 
            
        
        
    
         hide-desktop hide-tablet show-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_320_BY_50' data-d='{ "pageType" : "story", "kw" : "kw=baltimore_city_news;kw=gofundme;kw=sharp_dressed_man;kw=bge_bill;", "siteType" : "tv", "primaryCategory" : "225741460", "Call_Letters" : "WMAR", "Position" : "above", "Zone" : "news/region/baltimore_city/detail", "renderOn" : "[MOBILE]", "fname" : "sharp-dressed-man-seeks-publics-help-to-pay-20k-bge-bill", "Size" : "320x50"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
                    </div>
        
        
    

    <div class="container"></div>
              
	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="page page--sticky-sidebar" id="main-content" role="main">

    <div class="layout__container portlet-area column-11" id="column-11">
        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div>
    </div>

    <div class="layout__container portlet-area column-21" id="column-21">
        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-21"></div>
    </div>

    <!-- Middle area, story wrapper -->
    <div class="layout__container layout-sticky column-30">
        <!-- begin has-story-->
        <div class="layout__content layout-sticky__larger-content">

            <div class="portlet-area column-31" id="column-31">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-31">



























































	
		
































































	

	<div id="p_p_id_101_INSTANCE_83lmOqfEuq61_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101_INSTANCE_83lmOqfEuq61"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
		
			







































































		
	
	
	

	

	<div class="asset-content">
		

		

		






































































































	<div class="journal-content-article">
		





    














































   
























        









































































<!-- layoutPlid: 231375571 -->
<!-- layout: {uuid=ce6a542a-853f-423f-a2bd-90a8907f402e, plid=231375571, groupId=130949037, companyId=10155, createDate=null, modifiedDate=Thu Dec 01 20:40:44 GMT 2016, privateLayout=false, layoutId=97, parentLayoutId=0, name=<?xml version='1.0' encoding='UTF-8'?><root available-locales="en_US" default-locale="en_US"><Name language-id="en_US">Story</Name></root>, title=<?xml version='1.0' encoding='UTF-8'?><root available-locales="en_US" default-locale="en_US"><Title language-id="en_US">ABC2News.com</Title></root>, description=, keywords=, robots=, type=portlet, typeSettings=last-merge-time=1391175249490
layout-template-id=scripps_responsive_stickySidebar
show-alternate-links=true
last-import-date=1480624843263
last-import-user-name=Tom Angel
sitemap-include=1
merge-fail-count=0
layoutUpdateable=true
last-import-user-uuid=8b9a9ac9-3c7c-45d0-b486-8d05872067e7
default-asset-publisher-portlet-id=101_INSTANCE_83lmOqfEuq61
sitemap-changefreq=daily
column-31=101_INSTANCE_83lmOqfEuq61,56_INSTANCE_VGADfdW8QLLF,56_INSTANCE_60eIENoCLZZz,56_INSTANCE_R6yAhiHSvTGS
column-51=56_INSTANCE_ww7orcVXZjpw,56_INSTANCE_p0ndsqqaJvAy,56_INSTANCE_SdHYeiLcxxA4,
column-42=56_INSTANCE_6KUsjIZ1KpOa,
column-41=56_INSTANCE_TaDS091gQmZr,56_INSTANCE_vyqoidUI3aCS,56_INSTANCE_L3O9daJ1ugYd,
, hidden=true, friendlyURL=/story, iconImage=false, iconImageId=0, themeId=broadcastresponsivebasetheme_WAR_broadcastresponsivebasetheme, colorSchemeId=04, wapThemeId=scrippsbase_WAR_spsbasetheme, wapColorSchemeId=, css=, priority=13, layoutPrototypeUuid=43ef836e-4cb1-4307-8d2d-85bc7dcae887, layoutPrototypeLinkEnabled=false, sourcePrototypeLayoutUuid=} -->





        
          
  
  

                
    
    
    <!-- storyHasInterstitial : false -->



    
             
    


    <!-- Begin Story -->
    
        
        
                
    
        

    <article class="module module--story videoplayer2 template--scripps_responsive_story" data-ajaxurl="/web/wmar/refresh-article/190077177/2064847350/SCRIPPS_RESPONSIVE_STORY_AJAX" data-primary-category="Baltimore City">

        <header class="header">

                        
            <h1 class="headline">Sharp Dressed Man seeks public's help to pay $20,000 BGE bill</h1>

            
            
    
    
    <div class="story__meta">

                

                    
 
  
                                                  
    <address class="byline">

                    WMAR Staff 
        
                                                            </address>

                
    
            
                <div class="posted" datetime="2017-02-07T12:06:01-0500">12:06 PM, Feb 7, 2017</div>
    
        <!-- 1486487161382 -->
    <!-- 1486488360893 -->
                
        
    
    
    
          
                                                
    

                <div class="updated" datetime="2017-02-07T12:26:00-0500">1 hour ago</div>
            

            
        

                
        
                        
                
        
    </div>

            

    
    <!-- Share -->
    
    <!--<div class="layout--share__first">
        <div class="share__count skin--color"></div>
    </div>-->

    <div class="layout--share__second">
       <header class="share-header">Share Article</header>
       <div class="share__social-items" data-groupid="130949037">
          <div class="item item--facebook" data-ga-page-type="Story Top"> <span class="st_facebook_large"></span></div>
          <div class="item item--twitter" data-ga-page-type="Story Top"> <span class="st_twitter_large" st_via="abc2news"></span></div>
          <div class="item item--pinterest" data-ga-page-type="Story Top"> <span class="st_pinterest_large"></span></div>
          <div class="item item--email" data-ga-page-type="Story Top"> <span class="st_email_large"></span></div>
          <div class="item item--googleplus"> <span class="st_googleplus_large"></span></div>

       </div>
    </div>

    
    <!-- End Share -->

        </header>

        <div class="module__body">

            

    
                                

        
        <!-- Story Media -->

        
<!-- objThemeDisplay : com.liferay.portal.theme.ThemeDisplay@1d95b549 -->
<!-- colorSchemeClass : wmar -->
<!-- colorSchemeClass : wmar -->
<!-- schemeVideoAutoplay : wmar.video.autoplay -->
<!-- videoAutoplayVal : true -->

        
        
        <div class="story__media js-gallery js-enabled-fullscreen js-has-autoplay-config" data-autoplay="true">

                        
            
            <div class="gallery__overflow">
                
                <div class="media-slider__viewport js-gallery__viewport js-fullscreen-targets  is-single-media">
                                                                                                                    
            <figure class="block">
                    <img class="image" src="http://media2.abc2news.com/photo/2016/12/20/sharp dressed man4_1482262833899_51812026_ver1.0_640_480.JPG" />

                
                            <figcaption class="media__caption">

                    
                    
                                                                    
                        
                                                        
                            <div class="copyright">Copyright 2016 Scripps Media, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</div>
                                                            </figcaption>
                    </figure>
    
                                                            </div>
            </div>


            <!-- Caption -->
            <div class="media__caption__container js-gallery__caption js-is-closed hidden">
                <div class="media__caption__content">
                    <div class="caption__copyright"></div>

                    <div class="media__caption">
                        <p class="caption"></p>
                    </div>
                    <div class="media__caption-bottom">
                        <div class="caption__author x author"></div>

                        <div class="caption__buttons">
                            <button type="button" class="skin--background-color js-show x button--container show">Show Caption</button>
                            <button type="button" class="skin--background-color js-hide x button--container hide">Hide Caption</button>
                        </div>
                    </div>
                </div>
            </div>
            <!-- End Caption -->

            <!-- Begin Thumb slider carousel -->
            <div class="media-slider__thumbs gallery_tumbs-carousel js-gallery__thumbs  is-single-media">
                <div class="media-slider__thumbs__pager x thumbs__buttons">
                    <button type="button" class="js-prev btn--ui-light is-disabled">
                        <span aria-hidden="true" data-icon="prev"></span>
                        <span class="screen-reader-text" hidden>Previous</span>
                    </button>
                    <button type="button" class="js-next btn--ui-light  is-disabled">
                        <span aria-hidden="true" data-icon="next"></span>
                        <span class="screen-reader-text" hidden>Next</span>
                    </button>
                </div>
                <div class="media-slider__thumbs_overflow">
                    <div class="thumbs--slider">
                    
                                                                                        <figure class="block">
            <div class="media__container--16x9">
                <img class="media" src="http://media2.abc2news.com/photo/2016/12/20/sharp dressed man4_1482262833899_51812026_ver1.0_320_240.JPG" />
            </div>
        </figure>
    
                        
                                        </div>
                </div>
            </div>
            <!-- End thumb slider carousel -->


        </div>
        <!-- End Story Media -->

                    
            <div class="layout__container">
                <!-- TheGroupID: 130949037 -->

          
  
     
            
    
        

        

                    
    <!-- StoryId: 2064847350 -->

    
            
    

    
                        
        <!-- gSurveyExcludeCategories : Brand Spotlight,Sponsor Generated Content -->

        <!-- serviceLocator : com.liferay.portal.velocity.ServiceLocator@3a407cd0 -->
                
            
        
            
        
            
        
            
        
            
        
            
        
        
    
            


        
  
    <div class="story__content" data-internal-keywords="WMAR, Baltimore, Maryland, Weather, News, Local, National, World, Investigations">

        <!-- Content Container -->
        <div class="js-pagination" data-maxpages="1">

                                            <div class="story__content__body story__content__body  ">

                    
                      
  
  

                                        


    
    
    
        
    

    <p>Sharp Dressed Man is in jeopardy of going out business due to a very expensive BGE bill.</p><p>Founder of the shop, Christopher Schafer, set up a <a href="https://www.gofundme.com/help-save-sharp-dressed-man" target="_blank">Gofundme </a>page asking the public for assistance paying the hefty $20,000 bill.</p><p>Schafer said the non-profit accumulated the debt when they were forced to move to a bigger location in April after a fire broke out at their shop back in March.</p><p>During the move, the company couldn&#39;t switch the&nbsp;BGE bill into their name because the prior tenant&nbsp;hadn&#39;t turned it off.</p><p>&quot;It was not until this autumn that we received the gigantic backdated to April 1st BGE bill,&quot; the owner said on the GoFundMe page. &quot;We were shocked at the amount of the bill, we tried every avenue that we could for a reduction or a clean slate and we came up empty. If we don&#39;t take care of this bill soon then the power is going to be shut off and we will have to close our doors.&quot;&nbsp;</p><p>The page has raised nearly $3,000 to date.&nbsp;</p><p>According to Schafer, the Baltimore Development Corporation is allowing the non-profit to use the current space on W. Lexington Street for free.</p><p>The non-profit organization recycles suits to dress men for job interviews and other life events. Last year, Sharp Dressed Man provided 1,604 men with suits.&nbsp;</p><p><strong>RELATED</strong>:<a href="http://www.abc2news.com/news/region/baltimore-city/devastating-fire-at-sharp-dressed-man-leaves-volunteer-business-searching-for-new-location" target="_blank">Devastating fire at Sharp Dressed Man leaves volunteer business searching for new location</a></p><p><strong>RELATED</strong>:<a href="http://www.abc2news.com/news/region/baltimore-city/sharp-dressed-man-opens-new-temporary-location" target="_blank">Sharp Dressed Man opens new, temporary location following fire</a></p><p><em>Download the</em>&nbsp;<em>ABC2</em>&nbsp;<em>News app for the</em>&nbsp;<a href="https://itunes.apple.com/us/app/id487666890?mt=8&amp;ign-mpt=uo%3D8"><em>iPhone</em></a><em>,</em>&nbsp;<a href="http://www.amazon.com/Scripps-Media-Inc-WMAR-Baltimore/dp/B00869PKP2"><em>Kindle</em></a>&nbsp;<em>and</em>&nbsp;<em><a href="https://play.google.com/store/apps/details?id=com.mylocaltv.wmar&amp;hl=en">Android</a></em></p>

                </div>
                    </div>
        

        <footer class="module__footer">
                                      
                
        <p class="copyright">Copyright 2017 Scripps Media, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
                    <a class="js-print" href="javascript:print()">Print this article</a>
            <a class="js-back-to-top-story" href="#main-content">Back to Top</a>
        </footer>


        <div class="sticky-article-foot" style="display:none;">
            

    
    <!-- Share -->
    
    <!--<div class="layout--share__first">
        <div class="share__count skin--color"></div>
    </div>-->

    <div class="layout--share__second">
       <header class="share-header">Share Article</header>
       <div class="share__social-items" data-groupid="130949037">
          <div class="item item--facebook" data-ga-page-type="Story Bottom"> <span class="st_facebook_large"></span></div>
          <div class="item item--twitter" data-ga-page-type="Story Bottom"> <span class="st_twitter_large" st_via="abc2news"></span></div>
          <div class="item item--pinterest" data-ga-page-type="Story Bottom"> <span class="st_pinterest_large"></span></div>
          <div class="item item--email" data-ga-page-type="Story Bottom"> <span class="st_email_large"></span></div>
          <div class="item item--googleplus"> <span class="st_googleplus_large"></span></div>

       </div>
    </div>

    
    <!-- End Share -->

            
    
        </div>

    </div>

   

            <script>ScrippsGlobal.checkStoryInternalKeywords($(".story__content"));</script>
    
                
        
    <div class="story__sidebar  ">
        <!-- Text size & Social-->
        <div class="story__tools story--share layout--share-stacked js-toggle-group no-more" data-toggle-class="is-active">
            <div class="story__tools__triggers">
                <button type="button" class="js-trigger button button--icon icon--text-size-trigger" data-toggle-target=".story__textSize">A</button>
                <button type="button" class="js-trigger button button--icon icon--share" data-toggle-target=".story__share">Share</button>
            </div>

            <!-- Text Size -->
            <div class="story__textSize">
                <button type="button" class="icon--text-size-small js-textSize-small" data-font-size="12px">A</button>
                <button type="button" class="icon--text-size-regular js-textSize-regular" data-font-size="14px">A</button>
                <button type="button" class="icon--text-size-large js-textSize-large" data-font-size="16px">A</button>
            </div>
            

    
    <!-- Share -->
    
    <!--<div class="layout--share__first">
        <div class="share__count skin--color"></div>
    </div>-->

    <div class="layout--share__second">
       <header class="share-header">Share Article</header>
       <div class="share__social-items" data-groupid="130949037">
          <div class="item item--facebook" data-ga-page-type="Story Bottom"> <span class="st_facebook_large"></span></div>
          <div class="item item--twitter" data-ga-page-type="Story Bottom"> <span class="st_twitter_large" st_via="abc2news"></span></div>
          <div class="item item--pinterest" data-ga-page-type="Story Bottom"> <span class="st_pinterest_large"></span></div>
          <div class="item item--email" data-ga-page-type="Story Bottom"> <span class="st_email_large"></span></div>
          <div class="item item--googleplus"> <span class="st_googleplus_large"></span></div>

       </div>
    </div>

    
    <!-- End Share -->

        </div>

        
    

    </div>

            </div>

        </div>


                
        
    </article>
            <!-- End Story -->



  <div class="story__inline-ad-wall hidden"><div class="btn--container"><button class="skin--background-color">Read Full Story</button></div></div>


    <script>ScrippsAdUtils.createInlineStoryWallAd();</script>


	</div>
	
	


		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	









































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
	
	




























































	
		
	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_R6yAhiHSvTGS_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_R6yAhiHSvTGS"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_130949037_1977112403_1.0">
        





    














































   
























        







































  
      
      
    


<div id="m1977112403" 
	class="OUTBRAIN " data-src="http://www.abc2news.com/news/region/baltimore-city/sharp-dressed-man-seeks-publics-help-to-pay-20k-bge-bill" data-widget-id="AR_5" data-ob-template="ABC2news"    ></div>
<script>
	ScrippsAdUtils.detectShowOutbrain('m1977112403', '[DESKTOP,TABLET,MOBILE]', false);
</script>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>

            <div class="grid__container has-two">
                <div class="grid__half">
                    <div class="portlet-area column-32" id="column-32">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-32"></div>
                    </div>
                </div>
                <div class="grid__half su-2 su-2n">
                    <div class="portlet-area column-33" id="column-33">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-33"></div>
                    </div>
                </div>
            </div>

            <div class="portlet-area column-34" id="column-34">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-34"></div>
            </div>

        </div>
        <!-- end has-story-->

        <div class="layout__side layout-sticky__sticky-wrap">

            <div class="portlet-area layout-sticky__sticky-top column-41" id="column-41">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-41">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_TaDS091gQmZr_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_TaDS091gQmZr"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_130949037_AD_300_BY_250_ABOVE_1.1">
        





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                
                
                
                
                                                                                                                                                                                                
                                                
                
                                
                    <div id="mAD_300_BY_250_ABOVE" class="module module--ad content-box 
            
        
        
    
         show-desktop show-tablet show-phone
             companionAd
  ">
                        <div class="scrippsAdDiv" data-id='mAD_300_BY_250_ABOVE' data-d='{ "pageType" : "story", "kw" : "kw=baltimore_city_news;kw=gofundme;kw=sharp_dressed_man;kw=bge_bill;", "siteType" : "tv", "primaryCategory" : "225741460", "Call_Letters" : "WMAR", "Position" : "above", "Zone" : "news/region/baltimore_city/detail", "renderOn" : "[DESKTOP, MOBILE, TABLET]", "fname" : "sharp-dressed-man-seeks-publics-help-to-pay-20k-bge-bill", "Size" : "300x250", "extraModuleClasses" : "companionAd"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_vyqoidUI3aCS_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_vyqoidUI3aCS"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_130949037_M-OUTBRAIN-VIDEO-RIGHT-RAIL_1.1">
        





    














































   
























        







































  
      
          
    


<div id="mM-OUTBRAIN-VIDEO-RIGHT-RAIL" 
	class="OUTBRAIN " data-src="http://www.abc2news.com/news/region/baltimore-city/sharp-dressed-man-seeks-publics-help-to-pay-20k-bge-bill" data-widget-id="SB_1" data-ob-template="ABC2news"    ></div>
<script>
	ScrippsAdUtils.detectShowOutbrain('mM-OUTBRAIN-VIDEO-RIGHT-RAIL', '[DESKTOP, TABLET]', true);
</script>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_L3O9daJ1ugYd_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_L3O9daJ1ugYd"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_130949037_M-NEWSY-STORY-LEVEL_1.0">
        



    
  <article id="mM-NEWSY-STORY-LEVEL" class="module module--  
       "    >
    <div class="inner">

                      
      <div class="module__body">
        <div class="inner">

                      <div class="blocks ">
                  <div id="newsy-widget-container"></div>


            


    <script>
    (function(){


    

    
        new srNewsyPlayer({"isVidiblePlayer" : true, "vidibleId" : "", "hideIfStoryHasVideo": "true"});
        })();
    </script>


            </div> 
          
        </div>
      </div>

      
            <footer class="module__footer">
                  </footer>
    </div>
  </article>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>

            <div class="portlet-area layout-sticky__sticky-bottom column-42" id="column-42">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-42">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_6KUsjIZ1KpOa_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_6KUsjIZ1KpOa"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_130949037_AD_300_BY_250_BELOW_1.1">
        





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_300_BY_250_BELOW" class="module module--ad content-box 
            
        
        
    
         show-desktop show-tablet show-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_300_BY_250_BELOW' data-d='{ "pageType" : "story", "kw" : "kw=baltimore_city_news;kw=gofundme;kw=sharp_dressed_man;kw=bge_bill;", "siteType" : "tv", "primaryCategory" : "225741460", "Call_Letters" : "WMAR", "Position" : "below", "Zone" : "news/region/baltimore_city/detail", "renderOn" : "[DESKTOP, MOBILE, TABLET]", "fname" : "sharp-dressed-man-seeks-publics-help-to-pay-20k-bge-bill", "Size" : "300x250"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>

        </div>
    </div>

    <!-- Begin grid display, stop sticky from being sticky -->
    <div class="layout__container portlet-area column-51" id="column-51">
        <div class="portlet-dropzone portlet-column-content" id="layout-column_column-51">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_ww7orcVXZjpw_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_ww7orcVXZjpw"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_130949037_1977112436_1.0">
        





    














































   
























        







































  
      
      
    


<div id="m1977112436" 
	class="OUTBRAIN " data-src="http://www.abc2news.com/news/region/baltimore-city/sharp-dressed-man-seeks-publics-help-to-pay-20k-bge-bill" data-widget-id="AR_6" data-ob-template="ABC2news"    ></div>
<script>
	ScrippsAdUtils.detectShowOutbrain('m1977112436', '[DESKTOP,TABLET,MOBILE]', false);
</script>
    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_p0ndsqqaJvAy_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_p0ndsqqaJvAy"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10195_1960744546_1.5">
        



	<div class="module--ajax-contents article-grid no-spacing" data-d='{"removeDuplicates":""}'>
					
			
	
	
	
						
			
	
	
	    		

			
		
		
															
	<div class="scripps-ajax-content" data-d='{ "moduleTitle" : "[[CATEGORY]] Stories", "renderType" : "story_bottom_module_ad_right", "roViewport" : "[]", "roReferrer" : "[]", "roUserType" : "", "lazyLoad" : "", "ajaxUrl" : "/web/wmar/refresh-article/190077177/SITE_HEAD_TEMPLATE_EMBED/SCRIPPS_RESPONSIVE_STORY_AJAX?startFrom=0&displayNum=6&renderType=story_bottom_module_ad_right", "excludeAlreadyViewed" : "", "category" : "", "usePageCategory" : "true", "displayNum" : "6"}'></div>

					
		
	
	
	
						
			
	
	
	    		

			
		
		
															
	<div class="scripps-ajax-content" data-d='{ "moduleTitle" : "", "renderType" : "story_bottom_module_ad_left", "roViewport" : "[]", "roReferrer" : "[]", "roUserType" : "", "lazyLoad" : "", "ajaxUrl" : "/web/wmar/refresh-article/190077177/SITE_HEAD_TEMPLATE_EMBED/SCRIPPS_RESPONSIVE_STORY_AJAX?startFrom=6&displayNum=6&renderType=story_bottom_module_ad_left", "excludeAlreadyViewed" : "", "category" : "", "usePageCategory" : "true", "displayNum" : "6"}'></div>

			</div>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_SdHYeiLcxxA4_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_SdHYeiLcxxA4"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_10195_1960756967_1.7">
        



	<div class="module--ajax-contents article-grid no-spacing" data-d='{"removeDuplicates":""}'>
					
			
	
	
	
				
					
	
	
	    		

			
		
		
															
	<div class="scripps-ajax-content" data-d='{ "moduleTitle" : "Top Stories", "renderType" : "story_bottom_module_ad_right", "roViewport" : "[]", "roReferrer" : "[]", "roUserType" : "", "lazyLoad" : "", "ajaxUrl" : "/web/wmar/refresh-article/190077177/SITE_HEAD_TEMPLATE_EMBED/SCRIPPS_RESPONSIVE_STORY_AJAX?startFrom=0&displayNum=6&renderType=story_bottom_module_ad_right", "excludeAlreadyViewed" : "", "category" : "Homepage Showcase", "usePageCategory" : "", "displayNum" : "6"}'></div>

					
		
	
		
	
				
					
	
	
	    		

			
		
		
															
	<div class="scripps-ajax-content" data-d='{ "moduleTitle" : "", "renderType" : "story_bottom_module_ad_left", "roViewport" : "[]", "roReferrer" : "[]", "roUserType" : "", "lazyLoad" : "true", "ajaxUrl" : "/web/wmar/refresh-article/190077177/SITE_HEAD_TEMPLATE_EMBED/SCRIPPS_RESPONSIVE_STORY_AJAX?startFrom=6&displayNum=6&renderType=story_bottom_module_ad_left", "excludeAlreadyViewed" : "", "category" : "Homepage Showcase", "usePageCategory" : "", "displayNum" : "6"}'></div>

					
		
	
		
	
				
					
	
	
	    		

			
		
		
															
	<div class="scripps-ajax-content" data-d='{ "moduleTitle" : "", "renderType" : "story_bottom_module_ad_right", "roViewport" : "[]", "roReferrer" : "[]", "roUserType" : "", "lazyLoad" : "true", "ajaxUrl" : "/web/wmar/refresh-article/190077177/SITE_HEAD_TEMPLATE_EMBED/SCRIPPS_RESPONSIVE_STORY_AJAX?startFrom=0&displayNum=6&renderType=story_bottom_module_ad_right", "excludeAlreadyViewed" : "", "category" : "CCT Home", "usePageCategory" : "", "displayNum" : "6"}'></div>

					
		
	
		
	
				
					
	
	
	    		

			
		
		
															
	<div class="scripps-ajax-content" data-d='{ "moduleTitle" : "", "renderType" : "story_bottom_module_ad_left", "roViewport" : "[]", "roReferrer" : "[]", "roUserType" : "", "lazyLoad" : "true", "ajaxUrl" : "/web/wmar/refresh-article/190077177/SITE_HEAD_TEMPLATE_EMBED/SCRIPPS_RESPONSIVE_STORY_AJAX?startFrom=6&displayNum=6&renderType=story_bottom_module_ad_left", "excludeAlreadyViewed" : "", "category" : "CCT Home", "usePageCategory" : "", "displayNum" : "6"}'></div>

			</div>

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
    </div>

    <div class="layout__container portlet-area column-61" id="column-61">
        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-61"></div>
    </div>

</div>



	







<form action="#" id="hrefFm" method="post" name="hrefFm">
	<span></span>
</form>
			</div>



    <!-- FOOT DEFAULT -->

	
	    		<section class="container container--ad container--footer-ad">
		    		        





    














































   
























        





































            
    
        
    
    
    
    
        
        
        
                                    
                                                
       

            
                                        
                                                                    
                                
        
                                                                        
                                
  
      
          
    


                                
                
                
                
                                                                                                                                                                                                
                                
                
                                
                    <div id="mAD_728_BY_90_BELOW" class="module module--ad content-box 
            
        
        
    
         show-desktop show-tablet hide-phone
         ">
                        <div class="scrippsAdDiv" data-id='mAD_728_BY_90_BELOW' data-d='{ "pageType" : "story", "kw" : "kw=baltimore_city_news;kw=gofundme;kw=sharp_dressed_man;kw=bge_bill;", "siteType" : "tv", "primaryCategory" : "225741460", "Call_Letters" : "WMAR", "Position" : "below", "Zone" : "news/region/baltimore_city/detail", "renderOn" : "[DESKTOP, TABLET]", "fname" : "sharp-dressed-man-seeks-publics-help-to-pay-20k-bge-bill", "Size" : "728x90"}'></div>            
                    </div>

                                                                            

                                                                
                                
                            

    
		    		</section>
			
	
		 <meta charset="utf-8" />
<title></title>
<footer class="footer footer--bg" id="footer" role="contentinfo">
	<div class="container"><a class="footer--logo" href="/"><img class="media" src="http://media2.abc2news.com/image/abc2_mobile_logo.png" width="100px" /></a>
	<nav class="nav nav--footer link-list--inline">
		<a href="/traffic">Traffic</a><a href="/news">News</a> <a href="/business">Business</a> <a href="/sports">Sports</a> <a href="/entertainment">Entertainment</a> <a href="/life">Life</a> <a href="/marketplace">Marketplace</a><a href="http://support.abc2news.com/support/home">Support</a></nav>
	<div class="nav--container">
	<section class="nav nav--sponsored grid-row">
		<header class="header">
			ABC2 News</header>
		<div class="section__body grid-container"><div class="grid grid-half link-list link-list--stacked"><ul><li><a href="/about-us/advertising">Advertise with Us</a></li><li><a href="/about-us/contact-us">Contact Us</a></li><li><a href="/about-us/jobs" target="_blank">Station Jobs</a></li><li><a href="/about-us/staff">Staff</a></li><!--li><a href="/about-us/">Seen on 2NEWS HD</a></li--><li><a href="/business/don-t-waste-your-money" target="_blank">DWYM</a></li><li><a href="/entertainment/tv-listings">TV Listings</a></li><li><a href="/2good">2 Good 2 Be True</a></li></ul></div><div class="grid grid-half link-list link-list--stacked"><ul><li><a href="/community-calendar">Community Calendar</a></li><li><a href="/contests">Contests</a></li><li><a href="http://www.laff.com/" target="_blank">LAFF</a></li><li><a href="http://www.thelistshow.tv/" target="_blank">The List</a></li><li><a href="http://www.bouncetv.com/" target="_blank">Bounce TV</a></li></ul></div></div></section>
	<section class="nav nav--site-apps">
		<header class="header">
			Mobile Apps</header>
		<div class="items"><div class="block"><div class="side__media media__container--1x1"><img class="media" src="http://media2.abc2news.com/image/abc2_mobile_logo.png" width="50" /></div><div class="side__body"><div class="title">ABC2 News</div><div class="link-list link-list--inline"><a href="https://itunes.apple.com/us/app/id487666890?mt=8" target="_blank">iPhone</a> <a href="https://itunes.apple.com/us/app/id483188346?mt=8" target="_blank">iPad</a> <a href="http://www.amazon.com/Scripps-Media-Inc-WMAR-Baltimore/dp/B00869PKP2" target="_blank">Kindle</a> <a href="https://play.google.com/store/apps/details?id=com.mylocaltv.wmar&amp;hl=en" target="_blank">Android</a></div></div></div><div class="block"><div class="side__media media__container--1x1"><img class="media" src="http://media2.kjrh.com/image/mobile-apps/ss-app-icon144x144.png" width="50" /></div><div class="side__body"><div class="title">Storm Shield</div><div class="link-list link-list--inline"><a href="https://itunes.apple.com/us/app/storm-shield/id526831380?mt=8&amp;ign-mpt=uo%3D4">iPhone </a><a href="https://play.google.com/store/apps/details?id=com.wdtinc.android.stormshield&amp;feature=search_result#?t=W251bGwsMSwyLDEsImNvbS53ZHRpbmMuYW5kcm9pZC5zdG9ybXNoaWVsZCJd" target="_blank">Android</a></div></div></div></div><div class="block"><div class="side__media media__container--1x1"><img class="media" src="http://media2.abc2news.com/image/newsy_app_logo.png" width="50" /></div><div class="side__body"><div class="title">Newsy</div><div class="link-list link-list--inline"><a href="https://itunes.apple.com/us/app/newsy-video-news/id330879884?mt=8 ">iPhone </a><a href="https://play.google.com/store/apps/details?id=com.newsy" target="_blank">Android</a><a href="https://www.roku.com/channels#!details/11055/newsy" target="_blank"> Roku </a><a href="http://www.amazon.com/Media-Convergence-Group-Inc-Newsy/dp/B00QSNFNIW" target="_blank">Amazon Fire TV</a></div></div></div></section>
	<section class="nav nav--stay-connected">
		<header class="header">
			Stay Connected</header>
		<div class="links link-list--inline"></div><div class="link-list link-list--stacked"><ul><li><a href="https://www.facebook.com/pages/WMAR-TV-abc2newscom/51379687226"><i class="rsp-icon icon--facebook"></i> facebook</a></li><li><a href="http://twitter.com/abc2news"><i class="rsp-icon icon--twitter"></i> twitter</a></li><li><a href="http://pinterest.com/abc2news"><i class="rsp-icon icon--pinterest"> </i> pinterest</a></li><li><a href="http://instagram.com/abc2news"><i class="rsp-icon icon--instagram"></i> instagram</a></li><li><a href="http://www.youtube.com/WMARabc2news"><i class="rsp-icon icon--youtube"> </i>youtube</a></li><li><a href="/account/manage-email-preferences"><i class="rsp-icon icon--email"></i> Newsletters</a></li></ul></div></section>
	<section class="scripps-brand">
		<div class="block"><div class="side__media media__container--1x1"><img class="media" src="http://www.wcpo.com/wcpo-digital-theme/images/custom/logo-scripps.png" /></div><div class="side__body"><strong>Scripps TV Station Group</strong> &copy; <span id="js-footerYear">2014</span> The E.W. Scripps Co</div></div>
		<section class="soft-right">
			<div class="link-list link-list--inline"><a href="/sitemap">Site Map</a> <a href="/privacy-policy">Privacy Policy</a> <a href="/terms-of-use">Terms of Use</a> <a href="/eeo">EEO</a> <a href="http://www.abc2news.com/fcc-public-file" target="_blank">FCC Public File</a></div></section>
	</section>
	</div></div></footer>
<p></p><script>
var siteYear = new Date();
document.getElementById("js-footerYear").innerHTML = siteYear.getFullYear();
</script> 
											
			<script src="http://assets.scrippsdigital.com/cms/js/main-foot-uhv2.js?v=20161109-194525.2.1.12"></script>
					
										

	


	      	


     

	<!-- Chartbeat Snippet -->
<script type="text/javascript">

var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 15115;
_sf_async_config.domain = 'www.abc2news.com'; 
_sf_async_config.sections = 'News' 


if (!window._story_authors) {
  window._story_authors = '';
}
if (_story_authors != '') {
    _sf_async_config.authors = _story_authors; /* Set by the STORY template */
} else {
    _sf_async_config.authors = 'Scripps Only Content ' + new Date().getFullYear();
}

/** CONFIGURATION END **/

(function(){
function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement("script"); e.setAttribute("language", "javascript"); e.setAttribute("type", "text/javascript"); e.setAttribute("src", (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js"); document.body.appendChild(e); }
var oldonload = window.onload;
window.onload = (typeof window.onload != "function") ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
</script>	</div>
	<!-- /.body__inner -->
</body>
</html>

